Skip to content

All WordPress 2.1.1 users upgrade now – serious security issue

If you downloaded WP 2.1.1 in the last few days, you could have nasty code in your WP install (result of a cracker who got into wordpress.org).

Read more here.

Since I upgraded only hours after the inital announcement of WP 2.1.1 and not in the last few days, I don’t think I’m affected.

Nevertheless, this blog is updated already, and all the other WP blogs I’m responsible for (FW, GB and YMM) are down temporarily and are being updated right now.

If you are running WP 2.1.1, upgrade asap.

UPDATE: every site I’m involved with is updated to 2.1.2 and back online. Now I’m off to bed – it’s already past midnight…

Like this post?

If you would like to support the time and effort I have put into my tutorials and writing, please consider making a donation.

Post a Comment

On some sites, you must be logged in to post a comment. This is not the case on this site.
Your email address is not made public or shared. Required fields are marked with *.
*
*
*

Posting a comment signifies you accept the privacy policy.
Please note — usually your comment will appear straight away but sometimes it will be held for approval (this is due to the spam filter). If your comment is waiting to be approved, please don’t post it again! It will appear eventually.