Skip to content

Calling all (Classic) Mac owners

If anyone has a copy of the freely-available-but-apparently-no-longer-so StuffIt Expander 4 (or any Expander that will run on System 6 on a 68000-powered Mac Plus), then if you could get me a copy of it somehow I would be very grateful.

In case you’re wondering whether I got my hands on a vintage Mac, unfortunately not. I’m only exploring the Mini vMac emulator.

Like this post?

If you would like to support the time and effort I have put into my tutorials and writing, please consider making a donation.

2 Comments

  1. Andry Setiawan wrote:

    Hi,

    I also need the stuffit expander 4.
    We have the same work. EXPLORING the old mac using minivmac 🙂
    That’s great!

    If you have any informaion, let me know.

    Cheers,

    Wednesday, December 6, 2006 at 11:02 | Permalink | Using Opera Opera 9.02 on Windows Windows XP
  2. Peter wrote:

    I’ve sent you an email. 🙂

    Wednesday, December 6, 2006 at 13:03 | Permalink | Using Mozilla Firefox Mozilla Firefox 2.0 on Linux Linux

Post a Comment

On some sites, you must be logged in to post a comment. This is not the case on this site.
Your email address is not made public or shared. Required fields are marked with *.
*
*
*

Posting a comment signifies you accept the privacy policy.
Please note — usually your comment will appear straight away but sometimes it will be held for approval (this is due to the spam filter). If your comment is waiting to be approved, please don’t post it again! It will appear eventually.