Skip to content

I’m back

I am officially back from the Lake District. Well, actually, I was back on Saturday, but as always I’ve jumped straight back into all sorts of stuff and haven’t got round to updating this blog yet. Had a good time up there – did lots of walking, seeing things and just generally spending time with the family and getting away from things. Wasn’t completely unplugged, got some (expensive) wifi while I was there for a couple of hours over the week.

Actually I had re-enabled my Zooomr photos in the sidebar of my site (on all pages except blog pages). It now works as the feeds from Zooomr which got lost during the transition to the new Mark III version of the site have reappeared.

Unfortunately, I’ve decided to take them off again. Even with Magpie caching (I have a neato Magpie RSS-based parsing solution for the feed to make the photos appear on the sidebar), it slowed down the site loading times to an absolute crawl, so I’ve disabled it.

If I get time, I might redo it and do the Magpie execution via cron, store the results in a static file and just read that at runtime. But that is a big if. For now, no photos!

FOSSwire is doing amazingly well. We’re on track to hitting a very significant visitor number milestone (not telling you exactly what just yet!) by the end of this month, so right now we’re doing a massive push to get as much content in the next few days as possible.

College starts again soon – which means even less time for all this stuff, unfortunately. I have to go in on Thursday and do the whole re-enrol and all the admin tasks associated with that and then on Monday it’s back to the daily grind. 😛

In the meantime, I’ll try and keep this blog a little more frequently updated – but no promises!

Like this post?

If you would like to support the time and effort I have put into my tutorials and writing, please consider making a donation.

2 Comments

  1. Huw wrote:

    Did you try the Grasmere gingerbread? That’s the only thing I remember about the Lake District. Absolutely brilliant!

    Tuesday, August 28, 2007 at 18:52 | Permalink | Using Mozilla Firefox Mozilla Firefox 2.0.0.6 on Windows Windows XP
  2. Peter wrote:

    You know what – I actually didn’t. Perhaps I should have! 🙂

    Tuesday, August 28, 2007 at 21:37 | Permalink | Using Mozilla Firefox Mozilla Firefox 2.0.0.6 on Mac OS Mac OS

Post a Comment

On some sites, you must be logged in to post a comment. This is not the case on this site.
Your email address is not made public or shared. Required fields are marked with *.
*
*
*

Posting a comment signifies you accept the privacy policy.
Please note — usually your comment will appear straight away but sometimes it will be held for approval (this is due to the spam filter). If your comment is waiting to be approved, please don’t post it again! It will appear eventually.